<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Clinton"/>
<meta name="theme-color" content="#335C4E">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Sampson Independent"/>
		<meta name="DC.contributor" content="Sampson Independent"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Sampson Independent, Clinton NC - www.clintonnc.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://clintonnc.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@SampsonInd" />
		<meta name="twitter:title" content=" - Sampson Independent - clintonnc.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://clintonnc.com/wp-content/uploads/2016/09/web1_Crowd.jpg" />
						<title>Sampson Independent | Newton Grove committee ponders switch for Circle of Lights change</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://clintonnc.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="http://clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="http://clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Newton Grove committee ponders switch for Circle of Lights change Comments Feed" href="http://clintonnc.com/news/12949/newton-grove-committee-ponders-switch-for-circle-of-lights-change/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/clintonnc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://clintonnc.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://clintonnc.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://clintonnc.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://clintonnc.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://clintonnc.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://clintonnc.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://clintonnc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clintonnc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clintonnc.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://clintonnc.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://clintonnc.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://clintonnc.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://clintonnc.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clintonnc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ellis named new animal shelter head' href='http://clintonnc.com/news/12946/ellis-named-new-animal-shelter-head' />
<link rel="canonical" href="http://clintonnc.com/news/12949/newton-grove-committee-ponders-switch-for-circle-of-lights-change" />
<link rel='shortlink' href='http://clintonnc.com/?p=12949' />
<link rel="alternate" type="application/json+oembed" href="http://clintonnc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclintonnc.com%2Fnews%2F12949%2Fnewton-grove-committee-ponders-switch-for-circle-of-lights-change" />
<link rel="alternate" type="text/xml+oembed" href="http://clintonnc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclintonnc.com%2Fnews%2F12949%2Fnewton-grove-committee-ponders-switch-for-circle-of-lights-change&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://clintonnc.com/news/12949/newton-grove-committee-ponders-switch-for-circle-of-lights-change" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Newton Grove committee ponders switch for Circle of Lights change" /><meta property="og:description" 	content="NEWTON GROVE &#8212; The Circle of Lights is a holiday tradition held in the town&#8217;s" /><meta property="og:image" 		content="http://clintonnc.com/wp-content/uploads/2016/09/web1_Crowd.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://clintonnc.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=76281017"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#335C4E !important;
}
#content .item {
background-color:#335C4E !important;	
}
</style>
</head>
		
	<body class="single single-post postid-12949 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264151&cs=57056a810b&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://clintonnc.com/wp-content/uploads/2016/05/clinton.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://NCjobs.civitasmedia.com" target="_blank" title="Sampson Independent Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="http://sampsonindependent.nc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sampson&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "467347" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467347&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467347&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-9833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-9833"><a href="http://clintonnc.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-9845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9845"><a href="http://clintonnc.com/about-us">About Us</a></li>
	<li id="menu-item-9846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9846"><a href="http://clintonnc.com/advertise">Advertise</a></li>
	<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="http://clintonnc.com/contact-us">Contact Us</a></li>
	<li id="menu-item-9851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9851"><a href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li>
	<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="http://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li>
	<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9848"><a href="http://clintonnc.com/reader-services">Reader Services</a></li>
	<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849"><a href="http://clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://clintonnc.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9834"><a href="http://clintonnc.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-9853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9853"><a href="http://clintonnc.com/archives">Archive</a></li>
	<li id="menu-item-9854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9854"><a href="http://clintonnc.com/circulars">Circulars</a></li>
	<li id="menu-item-9860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9860"><a href="http://www.myinvestkit.com/clintonnc.com/">Finance</a></li>
	<li id="menu-item-9855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9855"><a href="http://clintonnc.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-9856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9856"><a href="http://clintonnc.com/online-community">Online Community</a></li>
	<li id="menu-item-9857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9857"><a href="http://clintonnc.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-9858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9858"><a href="http://clintonnc.com/specialsections">Special Sections</a></li>
	<li id="menu-item-9859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9859"><a href="http://clintonnc.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9835"><a href="http://clintonnc.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="http://clintonnc.com/formscores">Submit Scores</a></li>
	<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="http://clintonnc.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-12412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12412"><a href="http://pro32.ap.org/clintonnc">Pro32</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12413"><a href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12414"><a href="http://racing.ap.org/clintonnc">Auto Racing</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12415"><a href="http://collegebasketball.ap.org/clintonnc">College Basketball</a></li>
	<li id="menu-item-12416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12416"><a href="http://collegefootball.ap.org/clintonnc">College Football</a></li>
</ul>
</li>
<li id="menu-item-9841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9841"><a href="http://www.legacy.com/obituaries/clintonnc">Obituaries</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9837"><a href="http://clintonnc.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="http://clintonnc.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-9836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9836"><a href="http://clintonnc.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11715"><a href="http://clintonnc.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="http://clintonnc.com/comics">Comics</a></li>
	<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="http://clintonnc.com/contests">Contests</a></li>
	<li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="http://clintonnc.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-9868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9868"><a href="http://clintonnc.com/specialsections">Special Sections</a></li>
	<li id="menu-item-9869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9869"><a href="http://clintonnc.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-9870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9870"><a href="http://clintonnc.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="http://clintonnc.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="http://clintonnc.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-9873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9873"><a href="http://clintonnc.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://clintonnc.com/calendar">Calendar</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9840"><a href="http://clintonnc.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9879"><a href="http://clintonnc.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-9874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9874"><a href="http://clintonnc.com/games">Games</a></li>
	<li id="menu-item-9877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9877"><a href="http://clintonnc.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9882"><a href="http://clintonnc.com/tvsports">TV Sports</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9875"><a href="http://clintonnc.com/tvmovies">Movies</a></li>
	<li id="menu-item-9876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9876"><a href="http://clintonnc.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9880"><a href="http://clintonnc.com/tvnews">TV News</a></li>
	<li id="menu-item-9878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9878"><a href="http://clintonnc.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9883"><a href="http://clintonnc.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9884"><a href="http://clintonnc.com/tvvideo">TV Video</a></li>
	<li id="menu-item-9881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9881"><a href="http://clintonnc.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-9838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9838"><a href="http://local.clintonnc.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-12949" class="post-12949 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local category-local-news-1 category-local-news-2 category-local-news-3 category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://clintonnc.com/news/12949/newton-grove-committee-ponders-switch-for-circle-of-lights-change" title="6:49 am" rel="bookmark"><time class="entry-date" datetime="2016-09-14T06:49:09+00:00">September 14, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://clintonnc.com/author/englewoodindependent-2" title="View all posts by Sampson Independent" rel="author">Sampson Independent</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Newton Grove committee ponders switch for Circle of Lights change</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://clintonnc.com/category/features/community" rel="tag">Community</a>, <a href="http://clintonnc.com/category/news/local" rel="tag">Local</a>, <a href="http://clintonnc.com/category/news/local-news-1" rel="tag">Local News 1</a>, <a href="http://clintonnc.com/category/news/local-news-2" rel="tag">Local News 2</a>, <a href="http://clintonnc.com/category/news/local-news-3" rel="tag">Local News 3</a>, <a href="http://clintonnc.com/category/news" rel="tag">News</a>, <a href="http://clintonnc.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Alternate location for annual holiday event mulled</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Chase Jordan - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5330393c2137323d13303a253a2732203e36373a327d303c3e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #335C4E; background-color: #335C4E; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://clintonnc.com/wp-content/uploads/2016/09/web1_Circle-of-Lights.jpg','Photo','width=600,height=400')">
				<img src="http://clintonnc.com/wp-content/uploads/2016/09/web1_Circle-of-Lights.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">During the Circle of Lights in Newton Grove, community members participate in a live nativity scene. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
												<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://clintonnc.com/wp-content/uploads/2016/09/web1_Crowd.jpg','Photo','width=600,height=400')">
				<img src="http://clintonnc.com/wp-content/uploads/2016/09/web1_Crowd.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Community members gather for the Circle of Lights event in Newton Grove. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>NEWTON GROVE &#8212; The Circle of Lights is a holiday tradition held in the town&#8217;s roundabout. But that may change in the future.</p>
<p>Lark Thornton, a member of the Citizens Improving Newton Grove (CING) committee, presented an idea to move the event to another location in 2017 because of safety and convenience matters.</p>
<p>Each year hundreds of community members show up for the event with church choirs performing Christmas songs. During the event, members of town board read names in remembrance. Trees and signs are lighted in honor of loved ones. Last year, a live nativity scene was the highlight of the program.</p>
<p>During Monday night&#8217;s Newton Grove Board of Commissoners meeting, Thornton said she was on the fence about the event&#8217;s location and understands the history of being in the circle. But she brought up several reasons why some may want to see it move.</p>
<p>&#8220;One of the main reasons is to grow, so we can have it expanded with more people in attendance,&#8221; Thornton said.</p>
<p>Another reason was safety and traffic.</p>
<p>&#8220;Not every year is going to be like last year, but it was very foggy,&#8221; Thornton said. &#8220;We&#8217;re concerned about the people crossing the areas coming onto the circle. You had large transfer trucks coming around last year.&#8221;</p>
<p>Although the police help out during the event, Thornton said it may not be enough to always protect parents and younger pedestrians.</p>
<p>Ideas for relocation were the Monk House or Weeks Park. Thornton believes the event will provide better parking at facilities adjacent to the locations.</p>
<p>An additional reason to relocate was noise complaints.</p>
<p>&#8220;I went last year and it was awesome,&#8221; she said. &#8220;I can&#8217;t explain what I got out of it last year, but you had transfer trucks coming around the circle and you couldn&#8217;t hear things real easy.&#8221;</p>
<p>Newton Grove began celebrating the Circle of Lights in 1998 after Sue Vernon and Gail Darden started the event with help from the defunct Newton Grove Area 100 Committee and town members. To expand the event, Thornton brought up an idea to bring in outside groups to sell treats and refreshments for fundraisers. CING members also brought up having an open house for local business owners.</p>
<p>&#8220;It&#8217;s given people the opportunity to come in and purchase things from our businesses,&#8221; she said.</p>
<p>Commissioner Cody Smith questioned where they would put the nativity scene while mentioning the phrase, &#8220;All Roads Lead to Newton Grove.&#8221; Thornton said some churches may be interested in setting up the scene at the Monk House.</p>
<p>Mayor Gerald Darden said officials involved were adamant about having it in the circle, but mentioned how alternatives may be considered in the future.</p>
<p>&#8220;It&#8217;ll give us a year to talk about it, plan and get our thoughts together,&#8221; Darden said.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://clintonnc.com/wp-content/uploads/2016/09/web1_Circle-of-Lights.jpg"></p>
<div class="neCaption">During the Circle of Lights in Newton Grove, community members participate in a live nativity scene. </div>
</div>
<div class="metaInfo"><photo0>http://clintonnc.com/wp-content/uploads/2016/09/web1_Circle-of-Lights.jpg</photo0><caption0>During the Circle of Lights in Newton Grove, community members participate in a live nativity scene. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://clintonnc.com/wp-content/uploads/2016/09/web1_Crowd.jpg"></p>
<div class="neCaption">Community members gather for the Circle of Lights event in Newton Grove. </div>
</div>
<div class="metaInfo"><photo1>http://clintonnc.com/wp-content/uploads/2016/09/web1_Crowd.jpg</photo1><caption1>Community members gather for the Circle of Lights event in Newton Grove. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Alternate location for annual holiday event mulled</subheadMeta></div>
<div class="metaInfo"><bylineMeta>
<p>By Chase Jordan</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="20434a4f5244414e60434956495441534d454449410e434f4d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Reach Chase Jordan at 910-249-4617. Follow us on Twitter at @SampsonInd and like us on Facebook.</p>
<p></shirttailMeta></div>
		<p>Reach Chase Jordan at 910-249-4617. Follow us on Twitter at @SampsonInd and like us on Facebook.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'sampsonindependent';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://clintonnc.com/news/12949/newton-grove-committee-ponders-switch-for-circle-of-lights-change" title="Permalink to Newton Grove committee ponders switch for Circle of Lights change" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-12949 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://clintonnc.com/news/12946/ellis-named-new-animal-shelter-head" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464048857800" class="aw-widget-current"  data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://clintonnc.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "467338" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467338&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467338&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "467360" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467360&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467360&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c6b22926-a31f-4ac4-e50c-0ec439d16f0b&amp;tgtid=7f430b71-2cef-f164-8122-3b167c0a9b38"></script>
					<div id="c6b22926-a31f-4ac4-e50c-0ec439d16f0b"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "467359" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467359&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467360&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "467358" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467358&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467358&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "467357" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467357&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467357&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'sampsonindependent'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "467334" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=467334&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=467334&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://SampsonIndependent.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.clintonnc.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641?ref=ts" target="blank" title="Sampson Independent on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Sampson Independent on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SampsonInd" target="blank" title="Sampson Independent on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Sampson Independent on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-592-8137" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-592-8137</a></p>
						<p><a href="tel:910-592-8756" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-592-8756</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">303 W. Elizabeth St.,</p>
			<p style="font-family:Roboto; color:#fff;">Clinton NC, 28328</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fclintonnc.com%2Fnews%2F12949%2Fnewton-grove-committee-ponders-switch-for-circle-of-lights-change&t=Newton+Grove+committee+ponders+switch+for+Circle+of+Lights+change" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Newton+Grove+committee+ponders+switch+for+Circle+of+Lights+change&url=http%3A%2F%2Fclintonnc.com%2Fnews%2F12949%2Fnewton-grove-committee-ponders-switch-for-circle-of-lights-change" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fclintonnc.com%2Fnews%2F12949%2Fnewton-grove-committee-ponders-switch-for-circle-of-lights-change" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script type='text/javascript' src='http://clintonnc.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
</body>
</html>